Pokud vám třeba instalace rpm vyhodí hlášku:

error: Failed dependencies:
        perl(Term::ReadKey) >= 2.10 is needed by maatkit-7540-1.noarch

tak nejspíš vůbec netušíte jakou knihovnu k tomu perlu máte doinstalovat.
Stačí se přes yum zeptat:

yum whatprovides "perl(Term::ReadKey)"

dostanete odpověď:

perl-TermReadKey-2.30-4.el5.x86_64 : A perl module for simple terminal control
Repo        : epel
Matched from:
Other       : perl(Term::ReadKey)

A výsledkem je instalace:

yum install perl-TermReadKey-2.30-4.el5.x86_64

🙂 done

SHARE IT:

Related Posts

Leave a Reply

You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>