Pokud vám někdo neustále zkouší různá hesla na ssh portu vašeho mikrotiku a že to může být klidně několik pokusů za vteřinu. A vadí vám to. Tak se tomu můžete zkusit bránit:

0. používat učet s jiným účtem než je admin/root/super/supervisor/administrator + mít opravdu pěkné heslo dlouhé min 10 znaků a nebo si změnit ssh port z 22 na jiný. To tu ale řešit nebudu:
Popíšu způsob jak se bránit tomuto útoku hrubou silou:

1. v terminálu mikrotiku vstupte do: /ip firewall filter

2.  postupně dále zadejte tyto příkazy:

add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
 comment="drop ssh utocniky hrubou silou" disabled=no
add chain=input protocol=tcp dst-port=22 connection-state=new \
 src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \
 address-list-timeout=10d comment="" disabled=no
add chain=input protocol=tcp dst-port=22 connection-state=new \
 src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 \
 address-list-timeout=1m comment="" disabled=no
add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 \
 action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no
add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
 address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no

Pokud chcete vědět kdo je v blacklistu tak vstupre do: /ip firewall address-list a zadejte příkaz: print

 

SHARE IT: Facebook Twitter Pinterest Google Plus StumbleUpon Reddit Email

Related Posts

Leave a Reply

You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>