[pracovní poznámka]

Pokud instalujete novou verzi mysql (5.1.x) a objeví se vám v logu po neuspěšném spuštění chyba:

[ERROR] Error message file ‚/usr/share/mysql/english/errmsg.sys‘ had only 480 error messages, but it should contain at least 641 error messages.
Tak mne osobně pomohlo  nakopírovat soubor z již nainstalované stejné verze mysql. Důvod, proč se to nenainstaluje s „yum remi“ správně, netuším.

Jinak jestli vám to pak ještě do logu píše chybu:

[ERROR] Can’t open the mysql.plugin table. Please run mysql_upgrade to create it

Tak stačí databáze doinstalovat příkazem: mysql_install_db

[/pracovní poznámka]

SHARE IT:

Related Posts

Trackbacks for this post

    Leave a Reply

    You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>